Browser Questions

Home : FAQs : Technical FAQ : Browser Questions
Which browser versions does the LDR web site support?

Our web site supports Internet Explorer 6.0 and higher, Netscape 7.0 and higher. These are the minimum browser versions necessary to support all of the features and functions of the LDR web site. If you need to upgrade your browser, please go to the Microsoft Ineternet Explorer or Mozilla Firefox web sites.

How can I tell what browser version I am using?

In the browser's toolbar, click on Help. You will see a menu option that starts out "About..." Click on this menu option. You will see the type of browser you are using and also what version.

What browser options (e.g. cookies) do I need enabled to use this web site?

There is only one option that needs to be set in your browser to take advantage of features on the LDR web site. This option ensures that your Security Level is set to Medium.

If you are using Internet Explorer, you can verify this by following these easy steps.

  1. Open your browser.
  2. Click on Tools on the toolbar.
  3. Click on the Security tab.
  4. Click on the Internet Icon.
  5. Under Security Level for this zone, make sure it is set to Medium.

If you are using Netscape Navigator, follow these steps.

  1. Open your browser.
  2. Click on Edit on the toolbar.
  3. Click on Preferences.
  4. Click on Advanced in the Category list on the left.
  5. Click on Enable Java on the right.
  6. Click OK.
What is causing some features not to function when on the LDR site?

Pop-up blockers may cause problems accessing our system. Please insure your PC’s pop-up blockers are off prior to accessing the LDR website or add LDR to your list of save allowable pop-up sites.

Other features to check are: (1) your Browser and Version (Internet Explorer 5.0 and higher, Netscape 7.0 and higher); and (2) your operating system (i.e. WINDOWS, MAC).
How to determine my operating system?

Click on the start button at the lower left hand corner on the task bar. Click “Run.” In the text box next to where it says “Open,” type “Winver.exe.” Click on OK. The OS version and service packs will popup.

I get a message box saying that I don’t have a connection to the Internet, when I actually do have a connection.

There may be a proxy server on your network. The original software version wasn’t configured for a proxy server. To fix, simply download and install the latest version of the software.