System Requirements to Use LaTAP

Home : FAQs : LaTAP FAQ : System Requirements to Use LaTAP
What are the system requirements to use LaTAP?

LaTAP users are recommended to use Internet Explorer 5.1 (or higher) or Mozilla Firefox 1.0.2 (or higher) as your browser to access the TAP site. Using a different browser to access this website may reduce site functionality. You should also disable any local settings, utilities or browser toolbars that auto-fill or auto-complete fields in your browser.

  • Your current browser is . If this browser agent does not meet the minimum requirements listed above, we recommend that you change and/or update your browser before proceeding.